Перейти к публикации

efrost_ml

Загораются все лампы на приборной панели и спидометр показывает 0

Рекомендованные сообщения

efrost_ml

Доброго времени суток!

W163, 270cdi 2001г.

На прогретой машине иногда загораются все лампы на приборной панели и спидометр падает на 0. При этом раздается писк (несколько раз). 
Машина едет, как ни в чем не бывало.
Глушу, завожу - все в порядке до следующего раза.


Пару раз такое происходило, когда машина стояла заведенная. Никогда не встречалось на холодной машине.


Напряжение проверил - 14 с чем-то вольт - зарядка идет. Генератор и провода вокруг облазил - грязно, но нигде не нашел, чтобы что-то коротило.

Может кто сталкивался? Куда смотреть?

Всем заранее благодарен!

На всякий случай приложил выписку с диагностики. Все на чешском, но коды ошибок видны. 

 

IMG-9026bf0cf61c442f05eb7901eb76d900-V.jpg

IMG-df30b12cd24cf092bcbc26869c99d1dc-V.jpg

Изменено пользователем efrost_ml

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
pro100vet

очень похоже на контактную группу блока АБС, и ошибки аналогичные у меня были, целая гирлянда....но я знал что у меня умер блок, поменял все заработало, у тебя может просто окислится контактная группа

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
efrost_ml

Спасибо за идею! Попробую почистить контакты.

 

К разъему блока ABS нужно сверху добираться через бачок омывателя или снизу из под левого колеса после снятия локера?

 

Спасибо!

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Мерс из Зелика
2 часа назад, efrost_ml написал:

разъему блока ABS нужно сверху добираться через бачок омывателя или снизу из под левого колеса после снятия локера?

 

Я фару левую снимал, и доступ норм.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
pro100vet
2 часа назад, efrost_ml написал:

Спасибо за идею! Попробую почистить контакты.

 

К разъему блока ABS нужно сверху добираться через бачок омывателя или снизу из под левого колеса после снятия локера?

 

Спасибо!

 

удобнее сверху, снять бачек и фару

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
efrost_ml

Не помогло. Разъем чистый, провода в порядке. Все пролил жидкостью для контактов, собрал - опять то же самое. :(

Нужны еще идеи! :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
FSIN

@efrost_ml на чешском нифига не понял)) а по самой приборке ошибок нет???

Когда указатель скорости падает на ноль другие стрелки (топливо, температура, тахометр) не падают?

Когда загораются все индикаторный лампы на приборке, то горят ли вместе с ними лампа акб, срс и аирбэг офф? И если можно, по подробнее какие лампы горят во время возникновения неисправности.

 

З.ы.: пока предполагаю, что приборка глючит. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
efrost_ml

Записал, как это выглядит (видео внизу поста)

Сомневаюсь, что глючит сама приборка т.к. коробка встает в режим emergency и не переключает передачи. 

 

Ошибки попробовал перевести:

 

Коробка передач
P2502 Проскальзывает коробка.
P2600 Контакт 87 - слишком низкое напряжение.
P220A Сравнение оборотов с датчиков 2 и 3 не совпадает
P2500 Недопустимое передаточное число
P2310 CAN. Ошибка коммуникации с TCS (антипробуксовочная система и система тракции)

 

Все ошибки не постоянные. Коробка реально проскальзывает при переключении с 3 на 4. Уже 5 лет так.

 

Коробка передач - ручка переключения
P1876 Обороты колес от системы управления тракцией недоступны на шине CAN. Не постоянно.

 

Имобилайзер без ошибок


Управление подушками безоспасности
B1010 пропадало напряжение (это я отключал, когда ковырялся с печкой)

 

Дизель
P0100 Датчик массы воздуха - уже его поменяли
P1481 Свеча накаливания
P2203 Управление внешнего объема модулем ESP - сомневаюсь, что перевел правильно, но это очень подозрительная ошибка, на мой взгляд
P0500 Сигнал скорости автомобиля. Тоже подозрительно. 

 

Далее ошибка на климат-контроле... Думаю, что не актуально

 

 

 

Изменено пользователем efrost_ml
орфография и пунктуация :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
FSIN

@efrost_ml это не приборка, это есп. Спидометр на нуле потому, что передний левый датчик абс не видит. Скорость с него снимается. У тебя гирлянда горит и брейк, писк должен быть во время движения. 

Ищи s.t.a.r., т.к. дэлфи тебе не поможет. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
efrost_ml

Понял. Буду искать. Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Paul Jan

@FSIN Сам,привет!На 320 такая же ерунда,передний левый?Симптомы те же.Задолбал,колодки,думал,тормозуха-нет,продолжается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
FSIN

@Paul Jan по позже наберу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.


×
×
  • Создать...